<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head data-layout-view="default" class="xj_layout_head">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T5W4WQ');</script>
<!-- End Google Tag Manager -->
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <title>The awareness Show Interviews Maria T. Aguirre, Executive Director of Kaiser Permanente Watts Counseling and Learning Center, Thursday - Rancho Park Online</title>
    <link rel="icon" href="/favicon.ico" type="image/x-icon" />
    <link rel="SHORTCUT ICON" href="/favicon.ico" type="image/x-icon" />
    <meta name="description" content="This Thursday The awareness Show with host Michelle Vcfs Padilla is pleased to interview Maria T. Aguirre, Executive Director of Kaiser Permanente Watts Coun…" />
<meta name="title" content="The awareness Show Interviews Maria T. Aguirre, Executive Director of Kaiser Permanente Watts Counseling and Learning Center, Thursday" />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://ranchoparkonline.com/profiles/blogs/the-awareness-show-interviews-maria-t-aguirre-executive-director" />
<meta property="og:title" content="The awareness Show Interviews Maria T. Aguirre, Executive Director of Kaiser Permanente Watts Counseling and Learning Center, Thursday" />
<link rel="image_src" href="http://api.ning.com:80/files/RxlSVYes3rqn*t4DoxmNoqs8XzKJT224SHaeQOFHjXkS774bS4*FMMLsD8YOx2Y2CnkEEXDYq8*M6-W9krfQcvHWxrfz2jEe/awarenessflier1page001.jpg?width=750" />
<script type="text/javascript">
    djConfig = { baseScriptUri: 'http://ranchoparkonline.com/xn/static-6.11.8.1/js/dojo-0.3.1-ning/', isDebug: false }
ning = {"CurrentApp":{"premium":true,"iconUrl":"http:\/\/api.ning.com\/icons\/appatar\/6318100?default=6318100&width=64&height=64","url":"httpranchoparkonline.ning.com","domains":["ranchoparkonline.com"],"online":true,"privateSource":true,"id":"ranchoparkonline","appId":"6318100","description":"Rancho Park Online provides the news and events for the neighborhood of Rancho Park, between Cheviot Hills and Sawtelle, Palms &amp; Westwood.","name":"Rancho Park Online","owner":"Leimert","createdDate":"2010-10-14T06:07:08.000Z","runOwnAds":false,"category":{"overland":null,"pico":null,"angeles":null,"rancho":null,"park":null,"los":null,"olympic":null,"westside":null,"westwood":null},"tags":["overland","pico","angeles","rancho","park","los","olympic","westside","westwood"]},"CurrentProfile":null,"maxFileUploadSize":5};
        (function(){
            if (!window.ning) { return; }

            var age, gender, rand, obfuscated, combined;

            obfuscated = document.cookie.match(/xgdi=([^;]+)/);
            if (obfuscated) {
                var offset = 100000;
                obfuscated = parseInt(obfuscated[1]);
                rand = obfuscated / offset;
                combined = (obfuscated % offset) ^ rand;
                age = combined % 1000;
                gender = (combined / 1000) & 3;
                gender = (gender == 1 ? 'm' : gender == 2 ? 'f' : 0);
                ning.viewer = {"age":age,"gender":gender};
            }
        })();

        if (window.location.hash.indexOf('#!/') == 0) {
        window.location.replace(window.location.hash.substr(2));
    }
    window.xg = window.xg || {};
xg.captcha = {
    'shouldShow': false,
    'siteKey': '6Ldf3AoUAAAAALPgNx2gcXc8a_5XEcnNseR6WmsT'
};
xg.addOnRequire = function(f) { xg.addOnRequire.functions.push(f); };
xg.addOnRequire.functions = [];
xg.addOnFacebookLoad = function (f) { xg.addOnFacebookLoad.functions.push(f); };
xg.addOnFacebookLoad.functions = [];
xg._loader = {
    p: 0,
    loading: function(set) { this.p++; },
    onLoad: function(set) {
        this.p--;
        if (this.p == 0 && typeof(xg._loader.onDone) == 'function') {
            xg._loader.onDone();
        }
    }
};
xg._loader.loading('xnloader');
if (window.bzplcm) {
    window.bzplcm._profileCount = 0;
    window.bzplcm._profileSend = function() { if (window.bzplcm._profileCount++ == 1) window.bzplcm.send(); };
}
xg._loader.onDone = function() {
        if(window.bzplcm)window.bzplcm.start('ni');
        xg.shared.util.parseWidgets();    var addOnRequireFunctions = xg.addOnRequire.functions;
    xg.addOnRequire = function(f) { f(); };
    try {
        if (addOnRequireFunctions) { dojo.lang.forEach(addOnRequireFunctions, function(onRequire) { onRequire.apply(); }); }
    } catch (e) {
        if(window.bzplcm)window.bzplcm.ts('nx').send();
        throw e;
    }
    if(window.bzplcm) { window.bzplcm.stop('ni'); window.bzplcm._profileSend(); }
};
window.xn = { track: { _globals: { screen_name: null, subdomain: "ranchoparkonline", is_owner: false, is_admin: false, is_member: false, join_date: 0, request_method: "GET", trace: "14a15ed0-f653-4728-9ce4-bfdc63de8b72"}, event: function() {}, pageView: function() {}, registerCompletedFlow: function() {}, registerError: function() {}, timer: function() { return { lapTime: function() {} }; }, _trackingHost: "coll.ning.com", _jsDebug: false } };</script>
<meta name="medium" content="blog" /><link rel="alternate" type="application/atom+xml" title="SPMG Media&#039;s Posts - Rancho Park Online" href="http://ranchoparkonline.com/profiles/blog/feed?user=1gw643c1ifcm0&amp;xn_auth=no" /><link rel="alternate" type="application/atom+xml" title="Comments - The awareness Show Interviews Maria T. Aguirre, Executive Director of Kaiser Permanente Watts Counseling and Learning Center, Thursday - Rancho Park Online" href="http://ranchoparkonline.com/profiles/comment/feed?attachedTo=6318100%3ABlogPost%3A28604&amp;xn_auth=no" /><link rel="alternate" type="application/rss+xml" title="Latest Activity - Rancho Park Online" href="http://ranchoparkonline.com/activity/log/list?fmt=rss" />
<style type="text/css" media="screen,projection">
@import url(http://static.ning.com/socialnetworkmain/widgets/index/css/common-982.min.css?xn_version=4251856842);
@import url(http://static.ning.com/socialnetworkmain/widgets/profiles/css/component.min.css?xn_version=2871767745);

</style>

<style type="text/css" media="screen,projection">
@import url(http://api.ning.com:80/files/NIIXkZPHUuBw4Me1MAupEjB6*wz3Tzq4aENYjLjyKPaG5T5NkeVQazzYbwidnJ1fyHQfiv56P1Unbnqm0CErg3UtEB6YmKYT/1301221330.css?xn_version=201706301006);

</style>

<style type="text/css" media="screen,projection">
@import url(http://api.ning.com:80/files/Xf4dtmVOkEO6OsgVjx41*A-kOu-AR2MF1KZA4Fda4eSDQaYHaqX42UBKOUx9BoFYudCN0XqRsPEowueKJbmejSBbD0JfNirQ/1394142792.css?xn_version=201706301006);

</style>

<!--[if IE 6]>
    <link rel="stylesheet" type="text/css" href="http://static.ning.com/socialnetworkmain/widgets/index/css/common-ie6.min.css?xn_version=1394342931" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" href="http://static.ning.com/socialnetworkmain/widgets/index/css/common-ie7.css?xn_version=2712659298" />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ranchoparkonline.com/profiles/blog/rsd" />
<script type="text/javascript">(function(a,b){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows (ce|phone)|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4)))window.location.replace(b)})(navigator.userAgent||navigator.vendor||window.opera,'http://ranchoparkonline.com/m/blogpost?id=6318100%3ABlogPost%3A28604');</script></head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5W4WQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <div class="xj_before_content"><div id='fb-root'></div>
<script>
  window.fbAsyncInit = function () {
    FB.init({
      appId      : '191550834196874', 
      status     : true,   
      cookie     : true,   
      xfbml      : true, 
      version    : 'v2.3'  
    });
    var n = xg.addOnFacebookLoad.functions.length;
    for (var i = 0; i < n; i++) {
      xg.addOnFacebookLoad.functions[i]();
    }
    xg.addOnFacebookLoad = function (f) { f(); };
    xg.addOnFacebookLoad.functions = [];
  };
  (function() {
    var e = document.createElement('script');
    e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
    e.async = true;
    document.getElementById('fb-root').appendChild(e);
  })();
</script>        <div id="xn_bar">
            <div id="xn_bar_menu">
                <div id="xn_bar_menu_branding" >
                                    </div>

                <div id="xn_bar_menu_more">
                    <form id="xn_bar_menu_search" method="GET" action="http://ranchoparkonline.com/main/search/search">
                        <fieldset>
                            <input type="text" name="q" id="xn_bar_menu_search_query" value="Search Rancho Park Online" _hint="Search Rancho Park Online" accesskey="4" class="text xj_search_hint" />
                            <a id="xn_bar_menu_search_submit" href="#" onclick="document.getElementById('xn_bar_menu_search').submit();return false">Search</a>
                        </fieldset>
                    </form>
                </div>

                            <ul id="xn_bar_menu_tabs">
                                            <li><a href="http://ranchoparkonline.com/main/authorization/signUp?target=http%3A%2F%2Franchoparkonline.com%2Fprofiles%2Fblogs%2Fthe-awareness-show-interviews-maria-t-aguirre-executive-director">Sign Up</a></li>
                                                <li><a href="http://ranchoparkonline.com/main/authorization/signIn?target=http%3A%2F%2Franchoparkonline.com%2Fprofiles%2Fblogs%2Fthe-awareness-show-interviews-maria-t-aguirre-executive-director">Sign In</a></li>
                                    </ul>
                        </div>
        </div>
        </div>
    <div class="xg_theme" data-layout-pack="benedick">
        <div id="xg_themebody">
            <div id="xg_ad_above_header" class="xg_ad xj_ad_above_header">
                    <div class="xg_module module-plain  html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <div align="center"><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="text/javascript">
</script> <!-- RPO Leaderboard -->
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7236973348040308" data-ad-slot="6253991440"></ins> <script type="text/javascript">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
        </div>
        </div>

                </div>        
            <div id="xg_head">
                <div id="xg_navigation" class="xj_navigation"><ul>
    <li dojoType="SubTabHover" id="xg_tab_main" class="xg_subtab"><a href="/"><span>Main</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="http://culvercitytimes.com" target="_blank" style="float:none;"><span>Culver City TImes</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://echoparkonline.com/" target="_blank" style="float:none;"><span>Echo Park Online</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://www.leimertparkbeat.com/" target="_blank" style="float:none;"><span>Leimert Park Beat</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://sanpedronewspilot.com/" style="float:none;"><span>San Pedro News Pilot</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://silverlakestar.com/" target="_blank" style="float:none;"><span>Silver Lake Star</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="http://www.universityparkfamily.com/" target="_blank" style="float:none;"><span>University Park Family</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_blogs" class="xg_subtab this"><a href="/profiles/blog/list" target="_blank"><span>News</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/profiles/blog/new" style="float:none;"><span>Add a Post</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="https://www.facebook.com/RanchoParkOnline" target="_blank" style="float:none;"><span>Facebook</span></a></li><li style="list-style:none !important;display:block;text-align:left;"><a href="https://twitter.com/ranchoparkla" target="_blank" style="float:none;"><span>Twitter</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_events" class="xg_subtab"><a href="/events"><span>Events</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/events/event/new?cancelTarget=http%3A%2F%2Franchoparkonline.com%2Fevents" style="float:none;"><span>Add an Event</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_photo" class="xg_subtab"><a href="/photo"><span>Photos</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/photo/photo/newWithUploader" style="float:none;"><span>Add a Photo</span></a></li></ul></div></li><li dojoType="SubTabHover" id="xg_tab_video" class="xg_subtab"><a href="/video"><span>Videos</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/video/video/addEmbed" style="float:none;"><span>Add a Video</span></a></li></ul></div></li><li id="xg_tab_profile" class="xg_subtab"><a href="/profiles"><span>My Page</span></a></li><li dojoType="SubTabHover" id="xg_tab_members" class="xg_subtab"><a href="/profiles/members/"><span>Members</span></a><div class="xg_subtab" style="display:none;position:absolute;"><ul class="xg_subtab" style="display:block;" ><li style="list-style:none !important;display:block;text-align:left;"><a href="/main/invitation/new?xg_source=userbox" style="float:none;"><span>Tell a Friend</span></a></li></ul></div></li><li id="xg_tab_xn2" class="xg_subtab"><a href="/page/about-rpo"><span>About</span></a></li></ul>
</div>
                <div id="xg_masthead">
                    <h1 id="xg_sitename" class="xj_site_name"><a id="application_name_header_link" href="/"><img src="http://api.ning.com:80/files/99i1roDiFHFG3gYNktZ1jf6oj5FlkN6sgfShv1vweaDPuZVqwtEquYjYC6vWwiO-o4fGHBu5X-qOBInR-Q1xOw__/RanchoParkOnlinelongthinner.jpg" alt="Rancho Park Online"></a></h1>
                    <p id="xg_sitedesc" class="xj_site_desc">Rancho Park, Where Los Angeles Feels Like Home</p>
                </div>
            </div>
            <div id="xg_ad_below_header" class="xg_ad xj_ad_below_header">
						<div class="xg_module module-plain  html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <p style="text-align: center;"></p>
<p style="text-align: center;"><strong>&#160;</strong></p>
        </div>
        </div>

					</div>
            <div id="xg" class="xg_widget_profiles xg_widget_profiles_blog xg_widget_profiles_blog_show">
                	
                <div id="xg_body">
                    <div class="xj_notifications"></div>
                    <div class="xg_column xg_span-16" id="column1">
                        <div id="xg_canvas" class="xj_canvas">
                            <ul class="navigation easyclear"><li><a href="http://ranchoparkonline.com/profiles/blog/list">All Blog Posts</a></li><li><a href="http://ranchoparkonline.com/profiles/blog/list?my=1">My Blog</a></li><li class="right  xg_lightborder navbutton"><a href="http://ranchoparkonline.com/profiles/blog/new" class="xg_sprite xg_sprite-add">Add</a></li></ul>
<div class="xg_module xg_blog xg_blog_detail xg_blog_mypage xg_module_with_dialog">
        <div class="xg_headline xg_headline-img xg_headline-2l">
    <div class="ib"><span class="xg_avatar"><a class="fn url" href="http://ranchoparkonline.com/profile/SPMGMedia"  title="SPMG Media"><span class="dy-avatar dy-avatar-64 "><img  class="photo photo" src="http://api.ning.com:80/files/0zjfJDnvByFJxURX6cNSMyjTfcAAaElEd*-UCRojjvUGxjMv0Uwqrv4SgHLmzqHTBr0phn-pj1r9oGKn5FO19EopJCsu-TLG/1204407641.jpeg?xgip=0%3A0%3A957%3A957%3B%3B&amp;width=64&amp;height=64&amp;crop=1%3A1" alt="" /></span></a></span></div>
<div class="tb"><h1>The awareness Show Interviews Maria T. Aguirre, Executive Director of Kaiser Permanente Watts Counseling and Learning Center, Thursday</h1>
        <ul class="navigation byline">
            <li><a class="nolink">Posted by </a><a href="/profile/SPMGMedia">SPMG Media</a><a class="nolink"> on August 14, 2017 at 3:06pm</a></li>
            <li><a class="xg_sprite xg_sprite-view" href="http://ranchoparkonline.com/profiles/blog/list?user=1gw643c1ifcm0">View Blog</a></li>
        </ul>
    </div>
</div>
    <div class="xg_module_body">
        <div class="postbody">
                    <div class="xg_user_generated">
                <p></p>
<p><a href="http://api.ning.com:80/files/RxlSVYes3rqn*t4DoxmNoqs8XzKJT224SHaeQOFHjXkS774bS4*FMMLsD8YOx2Y2CnkEEXDYq8*M6-W9krfQcvHWxrfz2jEe/awarenessflier1page001.jpg" target="_self"><img src="http://api.ning.com:80/files/RxlSVYes3rqn*t4DoxmNoqs8XzKJT224SHaeQOFHjXkS774bS4*FMMLsD8YOx2Y2CnkEEXDYq8*M6-W9krfQcvHWxrfz2jEe/awarenessflier1page001.jpg?width=750" width="750" class="align-full"/></a></p>
<div><div class="_1mf _1mj"><span>This Thursday The awareness Show with host Michelle Vcfs Padilla is pleased to interview Maria T. Aguirre, Executive Director of <a rel=nofollow href="https://community.kp.org/be-informed/program/watts-counseling-and-learning-center">Kaiser Permanente Watts Counseling and Learning Center</a>.</span></div>
</div>
<div><div class="_1mf _1mj"><span> </span></div>
</div>
<div><div class="_1mf _1mj"><span>Tune in from your computer THIS THURSDAY, AUGUST 17TH FROM 3:00 pm – 4:45 pm PST at <a rel=nofollow href="http://www.kdhr.net/">http://www.kdhr.net/</a> and call in at: (424) 785-0278</span></div>
</div>
<div><div class="_1mf _1mj"><span> </span></div>
</div>
<div><div class="_1mf _1mj"><span>Among other topics, Maria will discuss the center’s 50TH ANNIVERSARY – “HELPING PEOPLE GROW”</span></div>
</div>
<div><div class="_1mf _1mj"><span> </span></div>
</div>
<div><div class="_1mf _1mj"><span class="_5zk7">#KPWatts50</span> <span class="_5zk7">#KPTogether</span> <span class="_5zk7">#WattsCounselingandLearningCenter</span> <span class="_5zk7">#KPSCalNews</span><span class="_5zk7">#WattsResources</span> <span class="_5zk7">#E1T1</span> <span class="_5zk7">#AdmiredMan</span> <span class="_5zk7">#FreeSATPrepWorkshop</span> <span class="_5zk7">#SPMGMedia</span><span class="_5zk7">#AlWootenJrHeritageCenter</span> <span class="_5zk7">#iHeartWatts</span> <span class="_5zk7">#iHeartCompton</span> <span class="_5zk7">#100BlackMenLA</span><span class="_5zk7">#First5LA</span> <span class="_5zk7">#LeadershipAndChange</span> <span class="_5zk7">#DeterminationNotDespair</span> <span class="_5zk7">#Empowerment</span><span class="_5zk7">#EmpowermentCongress</span> <span class="_5zk7">#Leadership</span> <span class="_5zk7">#LessonLearned</span> <span class="_5zk7">#YesWeCan</span> <span class="_5zk7">#BeTheChange</span><span class="_5zk7">#Resilience</span> <span class="_5zk7">#PlayToWin</span> <span class="_5zk7">#HelpingPeopleGrow</span> <span class="_5zk7">#LeanInTogether</span> <span class="_5zk7">#Hope</span><span class="_5zk7">#LearnBabyLearn</span></div>
</div>            </div>
        </div>
        <div class="left-panel">
                          <script>xg.addOnRequire(function () { xg.post('/main/viewcount/update?xn_out=json', {key: '6318100:BlogPost:28604', x: '3abcd57'}); });</script>                <p class="small dy-clear view-count-container">
    <span class="view-count-label">Views:</span> <span class="view-count">1</span></p>

                            <p class="small object-detail" id="tagsList" style="display:none">Tags:<br/></p>
            <div class="likebox likebox-ning">
    <div class="ning-like">
                <div class="xg_lightborder like-button like-button-3">
            <a data-content-id="6318100:BlogPost:28604"
                        data-content-type="BlogPost"
                        data-sign-up-url="http://ranchoparkonline.com/main/authorization/signUp?target=http%3A%2F%2Franchoparkonline.com%2Fprofiles%2Fblogs%2Fthe-awareness-show-interviews-maria-t-aguirre-executive-director"
                        data-like-url="/main/like/like"
                        data-unlike-url="/main/like/unlike"
                        data-track='{"category":"Likes","action":"Like","label":""}'
                                                data-page-type="detail" class="xg_sprite" href="#">
                Like            </a>
        </div>
                <div class="like-count dy-displaynone">
            <a href="#" class="view-liked" _id="6318100:BlogPost:28604">0 members like this</a>
        </div>
    </div>
</div>
<p class="share-links clear"><a class="xg_sprite xg_sprite-share" href="http://ranchoparkonline.com/main/sharing/share?id=6318100%253ABlogPost%253A28604">Share</a>            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
                    <span class="xg_tweet">
        <a href="https://twitter.com/share" class="post_to_twitter twitter-share-button" target="_blank"
            data-text="Checking out &quot;The awareness Show Interviews Maria T. Aguirre, Executive Direct&quot; on Rancho Park Online:" data-url="http://ranchoparkonline.com/profiles/blogs/the-awareness-show-interviews-maria-t-aguirre-executive-director" data-count="none" data-dnt="true">Tweet</a>
        </span>
        <span class="google-plusone" data-content-type="BlogPost" data-content-id="6318100:BlogPost:28604" data-page-type="detail">
    <g:plusone callback="xg_index_googlePlusOne_onPlusOne" size="medium" count="false" href="http://ranchoparkonline.com/xn/detail/6318100:BlogPost:28604"></g:plusone>
</span>

        <a class="post_to_facebook xj_post_to_facebook_stream dy-displaynone" href="http://www.facebook.com/share.php?u=http%3A%2F%2Franchoparkonline.com%2Fprofiles%2Fblogs%2Fthe-awareness-show-interviews-maria-t-aguirre-executive-director%3Fxg_source%3Dfacebook&amp;t=The%20awareness%20Show%20Interviews%20Maria%20T.%20Aguirre%2C%20Executive%20Director%20of%20Kaiser%20Permanente%20Watts%20Counseling%20and%20Learning%20Center%2C%20Thursday%20on%20Rancho%20Park%20Online"
                _args="{&quot;name&quot;:&quot;The awareness Show Interviews Maria T. Aguirre, Executive Director of Kaiser Permanente Watts Counseling and Learning Center, Thursday on Rancho Park Online&quot;,&quot;href&quot;:&quot;http:\/\/ranchoparkonline.com\/profiles\/blogs\/the-awareness-show-interviews-maria-t-aguirre-executive-director?xg_source=facebook&quot;,&quot;media&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;src&quot;:&quot;http:\/\/api.ning.com:80\/files\/RxlSVYes3rqn*t4DoxmNoqs8XzKJT224SHaeQOFHjXkS774bS4*FMMLsD8YOx2Y2CnkEEXDYq8*M6-W9krfQcvHWxrfz2jEe\/awarenessflier1page001.jpg?width=750&quot;,&quot;href&quot;:&quot;http:\/\/ranchoparkonline.com\/profiles\/blogs\/the-awareness-show-interviews-maria-t-aguirre-executive-director?xg_source=facebook&quot;}],&quot;actionLink&quot;:{&quot;text&quot;:&quot;Full Post&quot;,&quot;href&quot;:&quot;http:\/\/ranchoparkonline.com\/profiles\/blogs\/the-awareness-show-interviews-maria-t-aguirre-executive-director?xg_source=facebook&quot;},&quot;description&quot;:&quot;\n\nThis Thursday The awareness Show with host Michelle Vcfs Padilla is pleased to interview Maria T. Aguirre, Executive Director of\u00a0Kaiser Permanente Watts Counseling and Learning Center.\n\n\u00a0\n\nTune in from your computer THIS THURSDAY, AUGUST 17TH FROM 3:00 pm \u2013 4:45 pm PST at\u00a0http:\/\/www.kdhr.net\/\u00a0and call in at: (424) 785-0278\n\n\u00a0\n\nAmong other topics, Maria will discuss the center\u2019s 50TH ANNIVERSARY \u2013 \u201cHELPING PEOPLE GROW\u201d\n\n\u00a0\n\n#KPWatts50\u00a0#KPTogether\u00a0#WattsCounselingandLearningCenter\u00a0#KPSCalNews#WattsResources\u00a0#E1T1\u00a0#AdmiredMan\u00a0#FreeSATPrepWorkshop\u00a0#SPMGMedia#AlWootenJrHeritageCenter\u00a0#iHeartWatts\u00a0#iHeartCompton\u00a0#100BlackMenLA#First5LA\u00a0#LeadershipAndChange\u00a0#DeterminationNotDespair\u00a0#Empowerment#EmpowermentCongress\u00a0#Leadership\u00a0#LessonLearned\u00a0#YesWeCan\u00a0#BeTheChange#Resilience\u00a0#PlayToWin\u00a0#HelpingPeopleGrow\u00a0#LeanInTogether\u00a0#Hope#LearnBabyLearn\n&quot;,&quot;log&quot;:{&quot;module&quot;:&quot;profiles&quot;,&quot;page&quot;:&quot;blog&quot;,&quot;action&quot;:&quot;show&quot;},&quot;private&quot;:false,&quot;user&quot;:null,&quot;contentId&quot;:null,&quot;display&quot;:false,&quot;userMessage&quot;:&quot;&quot;,&quot;pageId&quot;:null,&quot;text&quot;:&quot;Facebook&quot;}"
                >Facebook</a>
    <div class="likebox">
    <div class="facebook-like" data-content-type="BlogPost" data-content-id="6318100:BlogPost:28604" data-page-type="detail">
        <fb:like href="http://ranchoparkonline.com/xn/detail/6318100:BlogPost:28604" layout="button_count" show_faces="false" width="450"></fb:like>
    </div>
</div>
</p>        </div>
                    <ul class="pagination smallpagination">
                            <li class="left"><a href="http://ranchoparkonline.com/profiles/blogs/sister-batten-productions-offers-exclusive-opportunity-for-faith" title="Sister Batten Productions Offers Exclusive Opportunity for Faith-Based Film Partnership">&lt; Previous Post</a></li>                         </ul>
            </div>
</div>

        <div class="xg_module">
                                        <div class="xg_module_body">
                    <p id="add-comment">Comment</p>
                                            <div class="comment-join">
                            <h3>You need to be a member of Rancho Park Online to add comments!</h3>
                                                <p><a href="http://ranchoparkonline.com/main/authorization/signUp?target=http%3A%2F%2Franchoparkonline.com%2Fprofiles%2Fblogs%2Fthe-awareness-show-interviews-maria-t-aguirre-executive-director">Join Rancho Park Online</a></p>
                                                </div>
                                                        </div>
                    <div class="xg_module_body" id="comments" style="display: none" _numComments="0" _scrollTo="">
                    </div>
                    <div class="xg_module_foot" id="xj_comments_footer" style="display:none">
                                            <p class="left">
                            <a class="xg_icon xg_icon-rss" href="http://ranchoparkonline.com/profiles/comment/feed?attachedTo=6318100%3ABlogPost%3A28604&amp;xn_auth=no">RSS</a>
                        </p>
                                    </div>
                    </div>
    
      <input type="hidden" id="incrementViewCountEndpoint" value="http://ranchoparkonline.com/profiles/blog/incrementViewCount?id=6318100%3ABlogPost%3A28604&amp;xn_out=json" />

                        </div>
                    </div>
                    <div class="xg_column xg_span-5 xg_last" id="column2">
                        <div class="xj_user_info">    <div class="xg_module" id="xg_module_account">
        <div class="xg_module_body xg_signup xg_lightborder">
            <p>Welcome to<br />Rancho Park Online</p>
                        <p class="last-child"><big><strong><a href="http://ranchoparkonline.com/main/authorization/signUp?target=http%3A%2F%2Franchoparkonline.com%2Fprofiles%2Fblogs%2Fthe-awareness-show-interviews-maria-t-aguirre-executive-director">Sign Up</a></strong></big><br/>or <a href="http://ranchoparkonline.com/main/authorization/signIn?target=http%3A%2F%2Franchoparkonline.com%2Fprofiles%2Fblogs%2Fthe-awareness-show-interviews-maria-t-aguirre-executive-director" style="white-space:nowrap">Sign In</a></p>
                            <div class="xg_external_signup xg_lightborder xj_signup">
                    <p class="dy-small">Or sign in with:</p>
                    <ul class="providers">
            <li><a onclick="window.open('https://ranchoparkonline.networkauth.com/facebook/connect_start?ext_perm=user_birthday%2Cuser_location%2Cemail&token_url=http%3A%2F%2Franchoparkonline.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Franchoparkonline.com%252Fprofiles%252Fblogs%252Fthe-awareness-show-interviews-maria-t-aguirre-executive-director%26source%3DsignUp%26close%3D1%26provider%3Dfacebook', null, 'width=626,height=436,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://ranchoparkonline.networkauth.com/facebook/connect_start?ext_perm=user_birthday%2Cuser_location%2Cemail&amp;token_url=http%3A%2F%2Franchoparkonline.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Franchoparkonline.com%252Fprofiles%252Fblogs%252Fthe-awareness-show-interviews-maria-t-aguirre-executive-director%26source%3DsignUp%26close%3D0%26provider%3Dfacebook">
                            <span class="mini-service mini-service-facebook" title="Facebook"></span>
                    </a></li>
            <li><a onclick="window.open('https://ranchoparkonline.networkauth.com/twitter/start?token_url=http%3A%2F%2Franchoparkonline.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Franchoparkonline.com%252Fprofiles%252Fblogs%252Fthe-awareness-show-interviews-maria-t-aguirre-executive-director%26source%3DsignUp%26close%3D1%26provider%3Dtwitter', null, 'width=860,height=440,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://ranchoparkonline.networkauth.com/twitter/start?token_url=http%3A%2F%2Franchoparkonline.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Franchoparkonline.com%252Fprofiles%252Fblogs%252Fthe-awareness-show-interviews-maria-t-aguirre-executive-director%26source%3DsignUp%26close%3D0%26provider%3Dtwitter">
            <span class="mini-service mini-service-twitter" title="Twitter"></span>
        </a></li>
            <li><a onclick="window.open('https://ranchoparkonline.networkauth.com/openid/start?openid_identifier=http%3A%2F%2Fme.yahoo.com%2F&token_url=http%3A%2F%2Franchoparkonline.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Franchoparkonline.com%252Fprofiles%252Fblogs%252Fthe-awareness-show-interviews-maria-t-aguirre-executive-director%26source%3DsignUp%26close%3D1%26provider%3Dyahoo', null, 'width=500,height=480,location=no,menubar=no,resizable=yes,scrollbars=yes,toolbar=no,status=no'); return false;" href="https://ranchoparkonline.networkauth.com/openid/start?openid_identifier=http%3A%2F%2Fme.yahoo.com%2F&amp;token_url=http%3A%2F%2Franchoparkonline.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Franchoparkonline.com%252Fprofiles%252Fblogs%252Fthe-awareness-show-interviews-maria-t-aguirre-executive-director%26source%3DsignUp%26close%3D0%26provider%3Dyahoo">
            <span class="mini-service mini-service-yahoo" title="Yahoo!"></span>
        </a></li>
    </ul>
                </div>
                    </div>
    </div>
</div>
                        <div class="xj_sidebar_content"><div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
            <div class="xg_module_body xg_user_generated">
            <div align="center"><script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="text/javascript">
</script> <!-- RPO Right Column - Auto -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7236973348040308" data-ad-slot="3387923443" data-ad-format="auto"></ins> <script type="text/javascript">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
        </div>
        </div>
<div class="xg_module html_module module_text xg_reset" data-module_name="text"
        >
        <div class="xg_module_head"><h2>Got membership?</h2></div>
        <div class="xg_module_body xg_user_generated">
            Rancho Park Online serves the neighborhood of Rancho Park, nestled between Cheviot Hills and Sawtelle, Palms and Westwood.<br />
<p>Want the latest news about Rancho Park, <a href="http://ranchoparkonline.com/?xgi=4ut6bXdLFL9Cq3" target="_self">join now</a>!</p>
<p><a target="_blank" href="http://twitter.com/ranchoparkla"><img class="align-left" src="http://api.ning.com/files/HsLq-38-9HEsheMkV6qgp*9fEZE8E*ZozQ2AXKH1AM2Iat5fRXB6shgWYXO8vHPjm3PaD*66NGDW7URpnPdi-xmfUcDji*tP/twitterlogo.gif?width=25" width="25"  /></a><a target="_blank" href="http://www.youtube.com/user/enhager"><img class="align-left" src="http://api.ning.com/files/sjkdX12QQpI8PL*v13SWPYiso-KhA3r5mviLQpbalnEV9KK04YV8FJFINfPUDrWxcUvv-uy7QtaBcOmES6QNxCjwqAEf1F7M/YouTube.jpg?width=42" width="42"  /></a><a target="_blank" href="http://www.facebook.com/pages/Rancho-Park-Online/114039898674956"><img class="align-left" src="http://api.ning.com/files/jaCuUW5GmOYkbYv*lBrNfACRjJVTBUWP1e12vUbPwUPq-4UTSW0ZuuOFV8f*KDVrsNUqpdmsncekMVIq3bAgXUnGIrGoZ6Nq/facebook_logo.png?width=25" width="25"  /></a><a target="_self" href="http://ranchoparkonline.com/profiles/blog/feed?xn_auth=no"><img class="align-left" src="http://api.ning.com/files/*nTn9YIInVCxcnvBBAkAOQ8OiFQuox*N6XdXNd2kq2Pc8hXmc4aZlr025VhrWvFsB2K-JrGpujMDBPTpFbEbFWGzKTSvbQlL/feedicon28x28.png?width=25" width="25"  /></a></p>
<a target="_self" href="http://ranchoparkonline.com/profiles/blog/feed?xn_auth=no"></a><br />
<p>––––––––––––––––––––––––––––––</p>
<p><a href="http://ranchoparkonline.com/main/invitation/new" target="_self">Membership has its privileges!</a></p>
<p>• Got news you think everyone should know? <a href="http://ranchoparkonline.com/profiles/blog/new" target="_self">Blog it</a>.<br />
• Have a show or attending a benefit? <a href="http://ranchoparkonline.com/events/event/new" target="_self">Put it on the calendar</a>.<br />
• Got video of the big game? <a href="http://ranchoparkonline.com/video/video/addEmbed" target="_self">Embed it</a>.<br />
• Photos of the new storefront or the school play? <a href="http://ranchoparkonline.com/photo/photo/newWithUploader" target="_self">Upload them</a>.</p>
        </div>
        </div>
<div id="xg_network_activity"
    class="xg_module xg_module_activity indented_content column_1"
    dojotype="ActivityModule"
    data-module_name="activity"
    _isProfile=""
    _isAdmin=""
    _activityOptionsAvailable="1"
    _columnCount="1"
    _maxEmbedWidth="220"
    _embedLocatorId="1/homepage/index"
    _refreshUrl="http://ranchoparkonline.com/activity/embed/refresh?id=1%2Fhomepage%2Findex&amp;xn_out=json"
    _activitynum="8"
    data-owner-name=""
    data-excerpt-length="250"
    data-get-items-url="http://ranchoparkonline.com/activity/index/getActivityItems?xn_out=json"

 >

    <div class="xg_module_head">
        <h2>Latest Activity</h2>
    </div>
    <div class="xg_module_body activity-feed-skinny">
            <div class="xg_new_activity_items_container dy-displaynone">
            <button class="xj-new-feed-items xg_show_activity_items">
                <span class="xg_more_activity_arrow"></span>
                <span class="xj-new-item-text"></span>
            </button>
        </div>
        <div class="module module-feed">
            <div id="feed-a458423079b5f47274dcf0bb601c6c2e" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/SPMGMedia?xg_source=activity"><span class="dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/0zjfJDnvByFJxURX6cNSMyjTfcAAaElEd*-UCRojjvUGxjMv0Uwqrv4SgHLmzqHTBr0phn-pj1r9oGKn5FO19EopJCsu-TLG/1204407641.jpeg?xgip=0%3A0%3A957%3A957%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://ranchoparkonline.com/profile/SPMGMedia?xg_source=activity">SPMG Media</a> posted a blog post</span><div class="feed-story-body dy-clearfix"><div class="rich"><h3 class="feed-story-title"><a href="http://ranchoparkonline.com/xn/detail/6318100:BlogPost:28604?xg_source=activity">The awareness Show Interviews Maria T. Aguirre, Executive Director of Kaiser Permanente Watts Counseling and Learning Center, Thursday</a></h3><div class="rich-detail"><div class="rich-excerpt"><div data-contentId="6318100:BlogPost:28604"><a href="http://api.ning.com:80/files/RxlSVYes3rqn*t4DoxmNoqs8XzKJT224SHaeQOFHjXkS774bS4*FMMLsD8YOx2Y2CnkEEXDYq8*M6-W9krfQcvHWxrfz2jEe/awarenessflier1page001.jpg" target="_self"></a>This Thursday The awareness Show with host Michelle Vcfs Padilla is…<a class="continue-link" href="http://ranchoparkonline.com/profiles/blogs/the-awareness-show-interviews-maria-t-aguirre-executive-director">See More</a></div></div></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Mon, 14 Aug 2017 22:06:50 +0000">1 hour ago</span></div>                <div class="feed-reactions">
                                    <a href="http://ranchoparkonline.com/profiles/blogs/the-awareness-show-interviews-maria-t-aguirre-executive-director#comments" data-page-type="detail" data-contentid="6318100:BlogPost:28604" data-user-avatar-url="" data-user-profile-url="" data-user-fullname=""  class="xg_sprite xg_sprite-comment xj_commentable">
                <span class='comments-number'>
                    <span class='xj_comment_count'>0</span>
                    <span class='details'>Comments</span>
                </span>
                </a>
                            <a href="http://ranchoparkonline.com/profiles/blogs/the-awareness-show-interviews-maria-t-aguirre-executive-director" class="xg_sprite like-link-3 like-link"
                        data-like-url="http://ranchoparkonline.com/main/like/like?xg_source=activity"
                        data-unlike-url="http://ranchoparkonline.com/main/like/unlike?xg_source=activity"
                        data-content-id="6318100:BlogPost:28604"
                        data-content-type="BlogPost"
                        data-sign-up-url="http://ranchoparkonline.com/main/authorization/signUp?target=http%3A%2F%2Franchoparkonline.com%2Fprofiles%2Fblogs%2Fthe-awareness-show-interviews-maria-t-aguirre-executive-director"
                        data-page-type="detail">
                    0 <span class='details'>Likes</span>
                </a>
                            </div>
            </div><div id="feed-869c4d2c19a7d6d07bd943d8e089392e" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/SPMGMedia?xg_source=activity"><span class="dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/0zjfJDnvByFJxURX6cNSMyjTfcAAaElEd*-UCRojjvUGxjMv0Uwqrv4SgHLmzqHTBr0phn-pj1r9oGKn5FO19EopJCsu-TLG/1204407641.jpeg?xgip=0%3A0%3A957%3A957%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://ranchoparkonline.com/profile/SPMGMedia?xg_source=activity">SPMG Media</a> posted a blog post</span><div class="feed-story-body dy-clearfix"><div class="rich"><h3 class="feed-story-title"><a href="http://ranchoparkonline.com/xn/detail/6318100:BlogPost:28601?xg_source=activity">Sister Batten Productions Offers Exclusive Opportunity for Faith-Based Film Partnership</a></h3><div class="rich-detail"><div class="rich-excerpt"><div data-contentId="6318100:BlogPost:28601"><a href="http://api.ning.com:80/files/t0S14ELE1aaCZ4kjZ*UBmICQaMfcnO4lVBTKZHczYhusoWQ8OET0gVnHI*F7pZZupyWQ5RklIvAgWlONSyYPCqSWHcf-lXBW/1506964_580219982062972_2043506633_n.jpg" target="_self"></a>When it comes to the box office, God is good.In 2014,…<a class="continue-link" href="http://ranchoparkonline.com/profiles/blogs/sister-batten-productions-offers-exclusive-opportunity-for-faith">See More</a></div></div></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Sat, 12 Aug 2017 19:47:00 +0000">Saturday</span></div>                <div class="feed-reactions">
                                    <a href="http://ranchoparkonline.com/profiles/blogs/sister-batten-productions-offers-exclusive-opportunity-for-faith#comments" data-page-type="detail" data-contentid="6318100:BlogPost:28601" data-user-avatar-url="" data-user-profile-url="" data-user-fullname=""  class="xg_sprite xg_sprite-comment xj_commentable">
                <span class='comments-number'>
                    <span class='xj_comment_count'>0</span>
                    <span class='details'>Comments</span>
                </span>
                </a>
                            <a href="http://ranchoparkonline.com/profiles/blogs/sister-batten-productions-offers-exclusive-opportunity-for-faith" class="xg_sprite like-link-3 like-link"
                        data-like-url="http://ranchoparkonline.com/main/like/like?xg_source=activity"
                        data-unlike-url="http://ranchoparkonline.com/main/like/unlike?xg_source=activity"
                        data-content-id="6318100:BlogPost:28601"
                        data-content-type="BlogPost"
                        data-sign-up-url="http://ranchoparkonline.com/main/authorization/signUp?target=http%3A%2F%2Franchoparkonline.com%2Fprofiles%2Fblogs%2Fthe-awareness-show-interviews-maria-t-aguirre-executive-director"
                        data-page-type="detail">
                    0 <span class='details'>Likes</span>
                </a>
                            </div>
            </div><div id="feed-270353922c77bffec4d1487edfedfd05" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/JoIto?xg_source=activity"><span class="dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/3Wsv3wQeZCBViSGkfgqJF5nrxsWWxgE2eKHgayZNbYr0ieS9RWhwCj63x6deNFeFtPXUiTQvcXfyHiKaBiIz0WLYRduNWOl8/1290358520.jpeg?xgip=12%3A0%3A200%3A200%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://ranchoparkonline.com/profile/JoIto?xg_source=activity">O</a> posted a blog post</span><div class="feed-story-body dy-clearfix"><div class="rich"><h3 class="feed-story-title"><a href="http://ranchoparkonline.com/xn/detail/6318100:BlogPost:27903?xg_source=activity">SHANA TUCKER Women&#039;s Work DEBUT &quot;A SisterCentric Collective&quot; ♪ DwighTrible Presents: &quot;Summer&quot; Concert Series @ STAGE Fri., Jul. 21st 9PM &iexcl;LIVE!</a></h3><div class="rich-detail"><div class="rich-excerpt"><div data-contentId="6318100:BlogPost:27903">Presented by Dwight Trible, Executive Director of The 'new' World STAGE "Summer" Concert Series ~ "Featuring Steph Johnson - guitar/vocals, Melonie Grinnell - piano/keys, and Rob Thorsen - bass (San Diego); Shirazette Tinnin - drums/percussion…<a class="continue-link" href="http://ranchoparkonline.com/profiles/blogs/shana-tucker-women-s-work-a-sistercentric-collective-dwightrible">See More</a></div></div></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Sun, 16 Jul 2017 16:32:09 +0000">Jul 16</span></div>                <div class="feed-reactions">
                                    <a href="http://ranchoparkonline.com/profiles/blogs/shana-tucker-women-s-work-a-sistercentric-collective-dwightrible#comments" data-page-type="detail" data-contentid="6318100:BlogPost:27903" data-user-avatar-url="" data-user-profile-url="" data-user-fullname=""  class="xg_sprite xg_sprite-comment xj_commentable">
                <span class='comments-number'>
                    <span class='xj_comment_count'>0</span>
                    <span class='details'>Comments</span>
                </span>
                </a>
                            <a href="http://ranchoparkonline.com/profiles/blogs/shana-tucker-women-s-work-a-sistercentric-collective-dwightrible" class="xg_sprite like-link-3 like-link"
                        data-like-url="http://ranchoparkonline.com/main/like/like?xg_source=activity"
                        data-unlike-url="http://ranchoparkonline.com/main/like/unlike?xg_source=activity"
                        data-content-id="6318100:BlogPost:27903"
                        data-content-type="BlogPost"
                        data-sign-up-url="http://ranchoparkonline.com/main/authorization/signUp?target=http%3A%2F%2Franchoparkonline.com%2Fprofiles%2Fblogs%2Fthe-awareness-show-interviews-maria-t-aguirre-executive-director"
                        data-page-type="detail">
                    0 <span class='details'>Likes</span>
                </a>
                            </div>
            </div><div id="feed-a6de6e36cb5e839a52223908b91ce0d7" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/thawilsonblock?xg_source=activity"><span class="dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/7XbQiMj5TFPwIoKl5-xfEnGX3dqLJL8m7UiJtOjxq9RrZTT1C6WlEJsE8DTwQDRTjbgARA4d82uewnB-pRMZGxSQNtv7p6v6/1294878129.png?xgip=0%3A1%3A767%3A767%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://ranchoparkonline.com/profile/thawilsonblock?xg_source=activity">ThaWilsonBlock Magazine</a> liked <a href="http://ranchoparkonline.com/profile/thawilsonblock?xg_source=activity">ThaWilsonBlock Magazine's</a> blog post <a href="http://ranchoparkonline.com/xn/detail/6318100:BlogPost:27701?xg_source=activity">Suntonio Bandanaz (Asun) on Collabs, Seattle&#039;s Hip Hop Legacy, and Life in the Northwest</a></span><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Tue, 27 Jun 2017 21:31:16 +0000">Jun 27</span></div></div><div id="feed-1adef0635735dba3d065f591b1b4ba8f" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/thawilsonblock?xg_source=activity"><span class="dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/7XbQiMj5TFPwIoKl5-xfEnGX3dqLJL8m7UiJtOjxq9RrZTT1C6WlEJsE8DTwQDRTjbgARA4d82uewnB-pRMZGxSQNtv7p6v6/1294878129.png?xgip=0%3A1%3A767%3A767%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://ranchoparkonline.com/profile/thawilsonblock?xg_source=activity">ThaWilsonBlock Magazine</a> posted a blog post</span><div class="feed-story-body dy-clearfix"><div class="rich"><h3 class="feed-story-title"><a href="http://ranchoparkonline.com/xn/detail/6318100:BlogPost:27701?xg_source=activity">Suntonio Bandanaz (Asun) on Collabs, Seattle&#039;s Hip Hop Legacy, and Life in the Northwest</a></h3><div class="rich-detail"><div class="rich-excerpt"><div data-contentId="6318100:BlogPost:27701"><a href="http://www.thawilsonblockmagazine.com/2017/06/interview-suntonio-bandanaz-asun-on.html" target="_blank"></a><a class="continue-link" href="http://ranchoparkonline.com/profiles/blogs/suntonio-bandanaz-asun-on-collabs-seattle-s-hip-hop-legacy-and">See More</a></div></div></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Tue, 27 Jun 2017 21:30:28 +0000">Jun 27</span></div>                <div class="feed-reactions">
                                    <a href="http://ranchoparkonline.com/profiles/blogs/suntonio-bandanaz-asun-on-collabs-seattle-s-hip-hop-legacy-and#comments" data-page-type="detail" data-contentid="6318100:BlogPost:27701" data-user-avatar-url="" data-user-profile-url="" data-user-fullname=""  class="xg_sprite xg_sprite-comment xj_commentable">
                <span class='comments-number'>
                    <span class='xj_comment_count'>0</span>
                    <span class='details'>Comments</span>
                </span>
                </a>
                            <a href="http://ranchoparkonline.com/profiles/blogs/suntonio-bandanaz-asun-on-collabs-seattle-s-hip-hop-legacy-and" class="xg_sprite like-link-3 like-link"
                        data-like-url="http://ranchoparkonline.com/main/like/like?xg_source=activity"
                        data-unlike-url="http://ranchoparkonline.com/main/like/unlike?xg_source=activity"
                        data-content-id="6318100:BlogPost:27701"
                        data-content-type="BlogPost"
                        data-sign-up-url="http://ranchoparkonline.com/main/authorization/signUp?target=http%3A%2F%2Franchoparkonline.com%2Fprofiles%2Fblogs%2Fthe-awareness-show-interviews-maria-t-aguirre-executive-director"
                        data-page-type="detail">
                    1 <span class='details'>Like</span>
                </a>
                            </div>
            </div><div id="feed-9e91a71a8bcdbea1befe190309241f28" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/thawilsonblock?xg_source=activity"><span class="dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/7XbQiMj5TFPwIoKl5-xfEnGX3dqLJL8m7UiJtOjxq9RrZTT1C6WlEJsE8DTwQDRTjbgARA4d82uewnB-pRMZGxSQNtv7p6v6/1294878129.png?xgip=0%3A1%3A767%3A767%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://ranchoparkonline.com/profile/thawilsonblock?xg_source=activity">ThaWilsonBlock Magazine</a> liked <a href="http://ranchoparkonline.com/profile/thawilsonblock?xg_source=activity">ThaWilsonBlock Magazine's</a> blog post <a href="http://ranchoparkonline.com/xn/detail/6318100:BlogPost:27204?xg_source=activity">ThaWilsonBlock Magazine Issue52 (June 2017)</a></span><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Tue, 27 Jun 2017 21:27:53 +0000">Jun 27</span></div></div><div id="feed-c064259ad6243f93d62b19bdfe533456" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/MargaretDelos?xg_source=activity"><span class="dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/bCdZQusAlWWD7HIxlTxLo0J2-wHQevvJUsgOLBr4S63Ns*Vp5j4BDZ3Ow5vgpNGhM-IAOI8z7JM0rQfa6pMzpS3aoVLEoHxp/915513464.png?width=32&amp;height=32&amp;crop=1%3A1&amp;xj_user_default=1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://ranchoparkonline.com/profile/MargaretDelos?xg_source=activity">Margaret Delos</a> <a href="http://ranchoparkonline.com/xn/detail/6318100:Comment:27504?xg_source=activity">commented</a> on <a href="http://ranchoparkonline.com/profile/JessicaDWinstead?xg_source=activity">Jessica D. Winstead's</a> blog post <a href="http://ranchoparkonline.com/xn/detail/6318100:BlogPost:22848?xg_source=activity">Beverly Hills Gets an F in Water Conservation According to Serviz Study</a></span><div class="feed-story-body dy-clearfix"><div class="rich"><div class="rich-detail"><div class="content-comment">"I agree. One of the best ways to save water is to install an inexpensive low-flow shower head. Estimates from the experts indicate that this one simple change can save hundreds of gallons per month over an old high-flow shower head model. While the…"</div></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Thu, 15 Jun 2017 00:30:46 +0000">Jun 14</span></div></div><div id="feed-0f52092af73930daaecb746b0d25c347" class="feed-story  xg_separator xj_activity_item" ><a href="/profile/JoIto?xg_source=activity"><span class="dy-avatar dy-avatar-32 feed-avatar"><img  class="photo " src="http://api.ning.com:80/files/3Wsv3wQeZCBViSGkfgqJF5nrxsWWxgE2eKHgayZNbYr0ieS9RWhwCj63x6deNFeFtPXUiTQvcXfyHiKaBiIz0WLYRduNWOl8/1290358520.jpeg?xgip=12%3A0%3A200%3A200%3B%3B&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a><span class="feed-story-header dy-clearfix"><a href="http://ranchoparkonline.com/profile/JoIto?xg_source=activity">O</a>'s blog post was featured</span><div class="feed-story-body dy-clearfix"><div class="rich"><h3 class="feed-story-title"><a href="http://ranchoparkonline.com/xn/detail/6318100:BlogPost:27125?xg_source=activity">Ethio Cali @ LACMA Target Free Holiday Monday: Memorial Day ♪</a></h3><div class="rich-detail"><div class="rich-excerpt"><div data-contentId="6318100:BlogPost:27125">   <a href="https://www.facebook.com/LACMA/">LACMA</a> Mon., May 29th (2) sets 12:30-1:15 &amp; 2:45-3:30pm "swing by 'n ✔ it-out, very Cali-casual" -   FREE ALL AGES At the light poles on Wilshire  …<a class="continue-link" href="http://ranchoparkonline.com/profiles/blogs/today-ethio-cali-lacma-target-free-holiday-monday-memorial-day">See More</a></div></div></div></div></div><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Wed, 14 Jun 2017 15:07:55 +0000">Jun 14</span></div>                <div class="feed-reactions">
                                    <a href="http://ranchoparkonline.com/profiles/blogs/today-ethio-cali-lacma-target-free-holiday-monday-memorial-day#comments" data-page-type="detail" data-contentid="6318100:BlogPost:27125" data-user-avatar-url="" data-user-profile-url="" data-user-fullname=""  class="xg_sprite xg_sprite-comment xj_commentable">
                <span class='comments-number'>
                    <span class='xj_comment_count'>0</span>
                    <span class='details'>Comments</span>
                </span>
                </a>
                            <a href="http://ranchoparkonline.com/profiles/blogs/today-ethio-cali-lacma-target-free-holiday-monday-memorial-day" class="xg_sprite like-link-3 like-link"
                        data-like-url="http://ranchoparkonline.com/main/like/like?xg_source=activity"
                        data-unlike-url="http://ranchoparkonline.com/main/like/unlike?xg_source=activity"
                        data-content-id="6318100:BlogPost:27125"
                        data-content-type="BlogPost"
                        data-sign-up-url="http://ranchoparkonline.com/main/authorization/signUp?target=http%3A%2F%2Franchoparkonline.com%2Fprofiles%2Fblogs%2Fthe-awareness-show-interviews-maria-t-aguirre-executive-director"
                        data-page-type="detail">
                    1 <span class='details'>Like</span>
                </a>
                            </div>
            </div>        </div>
    </div>

    <div class="xg_module_foot">
                    <button class="xj_see_more xg_show_activity_items">
                More...            </button>
                <ul class="feed_foot_icons">
                    <li class="left"><a class="xg_icon xg_icon-rss" href="http://ranchoparkonline.com/activity/log/list?fmt=rss">RSS</a></li>
         </ul>
        </div></div>
</div>
                    </div>
                </div>
            </div>
            <div id="xg_foot">
                <div id="xg_footcontent">
                    <div class="xj_foot_content"><p class="left">
    © 2017             &nbsp; Created by <a href="/profile/ranchoparkonline">Rancho Park Online</a>.            &nbsp;
    Powered by<a class="poweredBy-logo" href="https://www.ning.com/" rel="dofollow"><img class="poweredbylogo" width="87" height="15" src="http://static.ning.com/socialnetworkmain/widgets/index/gfx/Ning_MM_footer_blk@2x.png?xn_version=3605040243" title
="Ning Website Builder" alt="Website builder | Create website | Ning.com" target="_blank"></a>    </p>
    <p class="right xg_lightfont">
                    <a href="http://ranchoparkonline.com/main/embeddable/list">Badges</a> &nbsp;|&nbsp;
                        <a href="http://ranchoparkonline.com/main/authorization/signUp?target=http%3A%2F%2Franchoparkonline.com%2Fmain%2Findex%2Freport" dojoType="PromptToJoinLink" _joinPromptText="Please sign up or sign in to complete this step." _hasSignUp="true" _signInUrl="http://ranchoparkonline.com/main/authorization/signIn?target=http%3A%2F%2Franchoparkonline.com%2Fmain%2Findex%2Freport">Report an Issue</a> &nbsp;|&nbsp;
                        <a href="http://ranchoparkonline.com/main/authorization/termsOfService?previousUrl=http%3A%2F%2Franchoparkonline.com%2Fprofiles%2Fblogs%2Fthe-awareness-show-interviews-maria-t-aguirre-executive-director">Terms of Service</a>
            </p>
</div>
                </div>
            </div>
			<div id="xg_ad_below_footer" class="xg_ad xj_ad_below_footer dy-displaynone">
				
			</div>
        </div>
    </div>
    <div class="xj_after_content"><div id="xj_baz17246" class="xg_theme"></div>
<div id="xg_overlay" style="display:none;">
<!--[if lte IE 6.5]><iframe></iframe><![endif]-->
</div>
<!--googleoff: all--><noscript>
	<style type="text/css" media="screen">
        #xg { position:relative;top:120px; }
        #xn_bar { top:120px; }
	</style>
	<div class="errordesc noscript">
		<div>
            <h3><strong>Hello, you need to enable JavaScript to use Rancho Park Online.</strong></h3>
            <p>Please check your browser settings or contact your system administrator.</p>
			<img src="/xn_resources/widgets/index/gfx/jstrk_off.gif" alt="" height="1" width="1" />
		</div>
	</div>
</noscript><!--googleon: all-->
<script type="text/javascript" src="http://static.ning.com/socialnetworkmain/widgets/lib/core.min.js?xn_version=2503227258"></script>        <script>
            var sources = ["http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.autoResize.js?xn_version=201706301006","https:\/\/www.google.com\/recaptcha\/api.js","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.jsonp.min.js?xn_version=1071124156","http:\/\/api.ning.com:80\/files\/NIIXkZPHUuDKpQqDcul-x8WDmFLakPFRQSRSMk2ngCLlIskhFt36JIN5XZAKfUHI9OuRrvOLU20kOiLgNCVGt9zQXGy4f4Lt\/set_common_min.js?r=1499079996","http:\/\/api.ning.com:80\/files\/PhvLhTDj*DIGc99jrOPXNjc44imnEi-gw-tZ*ZyUd9gKat*x3ldBPNR3j7EuIDwcYhK6XjmqTxRlbMHjmE3BYdDw0jR*l1Ay\/set_shared_c0_min.js?r=1497442236","http:\/\/api.ning.com:80\/files\/-q6tvS*EPsI1VKl1E8qOh3Tuu8H*tiaO6mJ*mPG2y2SOGkM-pP9vP8BvV2BakDPSvR3r-Ce3n*QYft4ABoqpey*VLHs4W1hF\/set_sidebar_u_min.js?r=1483433787"];
            var numSources = sources.length;
            var heads = document.getElementsByTagName('head');
            var node = heads.length > 0 ? heads[0] : document.body;
            var onloadFunctionsObj = {};

            var createScriptTagFunc = function(source) {
                var script = document.createElement('script');
                
                script.type = 'text/javascript';
                                var currentOnLoad = function() {xg._loader.onLoad(source);};
                if (script.readyState) { //for IE (including IE9)
                    script.onreadystatechange = function() {
                        if (script.readyState == 'complete' || script.readyState == 'loaded') {
                            script.onreadystatechange = null;
                            currentOnLoad();
                        }
                    }
                } else {
                   script.onerror = script.onload = currentOnLoad;
                }

                script.src = source;
                node.appendChild(script);
            };

            for (var i = 0; i < numSources; i++) {
                xg._loader.loading(sources[i]);
                createScriptTagFunc(sources[i]);
            }
        </script>
    <script type="text/javascript">
if (!ning._) {ning._ = {}}
ning._.compat = { encryptedToken: "<empty>" }
ning._.CurrentServerTime = "2017-08-14T23:54:03+00:00";
ning._.probableScreenName = "";
ning._.domains = {
    base: 'ning.com',
    ports: { http: '80', ssl: '443' }
};
ning.loader.version = '201706301006'; // DEP-9542:66566e0 33
djConfig.parseWidgets = false;
</script>
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
        <script type="text/javascript">
        xg.token = '';
xg.canTweet = false;
xg.cdnHost = 'static.ning.com';
xg.version = '201706301006';
xg.useMultiCdn = true;
xg.staticRoot = 'socialnetworkmain';
xg.xnTrackHost = "coll.ning.com";
    xg.cdnDefaultPolicyHost = 'static';
    xg.cdnPolicy = [];
xg.global = xg.global || {};
xg.global.currentMozzle = 'profiles';
xg.global.userCanInvite = false;
xg.global.requestBase = '';
xg.global.locale = 'en_US';
xg.num_thousand_sep = ",";
xg.num_decimal_sep = ".";
(function() {
    dojo.addOnLoad(function() {
        if(window.bzplcm) { window.bzplcm.ts('hr'); window.bzplcm._profileSend(); }
            });
            ning.loader.require('xg.profiles.blog.show', 'xg.index.like.likeButton', 'xg.index.googlePlusOne', 'xg.shared.PostToFacebookStreamLink', 'xg.index.facebookLike', 'xg.activity.embed.seeMore', 'xg.index.index.inlineComments', 'xg.activity.embed.ActivityFeedUpdater', 'xg.activity.embed.socialActivity', 'xg.activity.socialFeeds.reader', function() { xg._loader.onLoad('xnloader'); });
    })();    </script>
<script type="text/javascript" src="http://static.ning.com/socialnetworkmain/widgets/lib/js/thrift/xn_track.min.js?xn_version=2965732102"></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1606330-10']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script type="text/javascript">
function recordOutboundLink(link, category, action) {
try {
var myTracker=_gat._getTrackerByName();
_gaq.push(['myTracker._trackEvent', category , action ]);
setTimeout('document.location = "' + link.href + '"', 100)
}catch(err){}
}
</script>
<a href="http://www.example.com" onClick="recordOutboundLink(this, 'Outbound Links', 'westsidepavilion.com/VisitorInfo/Parking');return false;"><script>
    document.addEventListener("DOMContentLoaded", function () {
        if (!dataLayer) {
            return;
        }
        var handler = function (event) {
            var element = event.currentTarget;
            if (element.hasAttribute('data-track-disable')) {
                return;
            }
            var options = JSON.parse(element.getAttribute('data-track'));
            dataLayer.push({
                'event'         : 'trackEvent',
                'eventType'     : 'googleAnalyticsNetwork',
                'eventCategory' : options && options.category || '',
                'eventAction'   : options && options.action || '',
                'eventLabel'    : options && options.label || '',
                'eventValue'    : options && options.value || ''
            });
        };
        var elements = document.querySelectorAll('[data-track]');
        for (var i = 0; i < elements.length; i++) {
            elements[i].addEventListener('click', handler);
        }
    });
</script>
<img
    src="//t.insigit.com/457c26e9bfb940b938245ed4695cead2/8fa427bf6de170faefe32330e3b4b102?n_seg=_local&n_name=Rancho Park Online"
    onload="document.cookie = 'xg34e6aa06c51d03cdb9cb848f477c1771=1;path=/'"
>
</div>
</body>
</html>
